Simple backup script for remotely backing up databases

Tags: backupbackupscPanelcpanel mysql backupdatabaseMySQLmysqldumpremoteremote mysql backupscript

Published on : May 25, 2011 by

Simple backup script for remotely backing up databases

This database backup script is actually a small modification of another backup script available in Google. I am not able to get that URL to mark/link reference. The only modification I added is a four liner to remove a week old backup automatically. You may also see https://www.supportsages.com/2011/05/applying-wildcards-in-grant-option-of-mysql/ as well. Indenting in python is lost, […]

Continue Reading...


Applying wildcards in GRANT option of MySQL

Tags: backupscPanelcPanel server backupdatabaseMySQLmysqldump

Published on : by

Applying wildcards in GRANT option of MySQL

In MySQL server support, We had this particular requirement of creating a database user to be used to backup only the cPanel databases. Only recently the database mapping has been introduced by cPanel which allows the clients to create databases without the _ . However on all our client servers, we insist to have the […]

Continue Reading...


Plesk Windows Horde This request cannot be completed because the link you followed or the form you submitted was only valid for minutes. Please try again now.

Tags: hordelogoutPleskWindows

Published on : November 17, 2010 by

Plesk Windows Horde This request cannot be completed because the link you followed or the form you submitted was only valid for minutes. Please try again now.

In windows Plesk webmail horde when trying to  logout it would show an error like as below and won’t let you logout as well. The error is “This request cannot be completed because the link you followed or the form you submitted was only valid for minutes. Please try again now.” The possible solution for […]

Continue Reading...


Ruby Gems not getting updated

Tags: cPanelgiving response code 302ruby

Published on : October 22, 2010 by

Ruby Gems not getting updated

On a cPanel server, I ran the script /scripts/installruby for rubygems update which updated the ruby version from 1.8.6 to 1.8.7 But when updating the gems and the gem itself, we were getting error as below, gem update –system Updating RubyGems… ERROR: While executing gem … (Gem::RemoteSourceException) HTTP Response 302 fetching http://gems.rubyforge.org/yaml Solution was to […]

Continue Reading...


Let's Connect

Get new updates

Categories

$0.000 items