paypal

Steps to enable TLSv1.2 for PayPal /Stripe connections

Tags: httpspaypalsslStripetls

Published on : April 4, 2017 by

Steps to enable TLSv1.2 for PayPal /Stripe connections

Recently, the following error was thrown whenever I try to process a payment in PayPal. “Stripe / PayPal no longer supports API requests made with TLS 1.0. Please initiate HTTPS connections with TLS 1.2 or later” on further investigation it is found that common payment gateways such as  PayPal are updating their API servers to […]

Continue Reading...


Let's Connect

Get new updates

Categories

$0.000 items